Home

Support:

What version of AllFusion® Gen does CE-Edit support?

CE-Edit Version 5 is compatible with all versions of AllFusion Gen up to and including version 6.

CE-Edit Version 6 is compatible with all versions of AllFusion Gen up to and including version 6.5.